N relate Is not working on my site

Forums Forums General WordPress Support N relate Is not working on my site

Tagged: ,

This topic contains 35 replies, has 9 voices, and was last updated by  dwaynekj 2 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 36 total)
Author Posts
Author Posts
March 1, 2012 at 11:08 pm #3911

Vatumb
Participant

N relate Is not working on my site http://www.technobuzz.net. Shows only 2 latest post, but i selected them as 4.

March 2, 2012 at 12:14 pm #3912

tynisenicole
Participant

my nrelate also isn’t working. I installed the plugin last night. My dashboard is stating that it’s installed and ready to go, but I don’t see it on my website http://www.tynisenicole.com. Thank you for your help!

March 2, 2012 at 2:47 pm #3913

rsharrard
Participant

I have waited one full day and for my site http://www.FinalFantasyradio.net and still I get this message:

Thanks for installing nRelate. We are ready but we did not find any posts. Once you start publishing posts, you will see our widget. Contact us for questions and comments.

I tried the reindex button once and then now its blanked out so I cant do it.

I would really like to use your system if it would work or give more clues as to what its doing.

March 2, 2012 at 11:11 pm #3914

neil
Member

First of all sorry for the delay, I am traveling today and last night had a friend’s bday party, now back to work.

@technobuzz, I see a reindex was triggered and then failed contacting your host. I just reset it, hopefully should be OK in an hour or so.

@tynisenicole, I see us running fine on your pages:
http://tynisenicole.com/shop/motivation-wednesday-manifesto/
http://tynisenicole.com/shop/30-americans/
http://tynisenicole.com/shop/hopes-for-the-new-year/

Can you let me know where you don’t see us?

March 2, 2012 at 11:15 pm #3915

Steve
Keymaster

@rsharrard– In the nRelate Dashboard, under the “Include Custom Post Type” section do you have POSTS checked?

If so, please try deactivating and reactivating our plugin.

March 3, 2012 at 3:50 am #3916

rsharrard
Participant

I wondered if that “dashboard” page was so suppose to have something on it. I can see that page flash up real quick then it vanishes. I reinstalled but I am not sure what that page needs to display. Thanks for answering.

March 3, 2012 at 4:33 am #3917

bertranddo
Participant

Update: the plugin just started working for me after abt 20 minutes after installing it!

Awesome!

March 3, 2012 at 7:27 am #3918

tynisenicole
Participant

Thank you! I see what I did wrong.

March 3, 2012 at 8:40 am #3919

rsharrard
Participant

I looked more into conflicts and have not found any plugin that seems to making just the dashboard not show up. Any suggestions ?

March 3, 2012 at 12:01 pm #3920

neil
Member

@rsharrad, can you try to completely uninstall and reinstall the plugin? If that doesn’t work, we can either do a webex (screensharing like skype/gotomeeting) to see what is wrong, or give you a javascript version.

March 3, 2012 at 12:02 pm #3921

neil
Member

@vatumb, I see all is well now, let us know if you have any other issues.

March 3, 2012 at 12:02 pm #3922

neil
Member

@tynisenicole & @bertranddo, great! Hope you like the plugin!

March 3, 2012 at 12:57 pm #3923

rsharrard
Participant

yes i reinstalled completely like i said and the dashboard screen is blank.. you dont need a screen shout of that, obviously you know the javascript you wrote the page has failed… i really had wanted to use this thing but thats okay i just solve the problem and permanently get rid of the bad java programming…

March 5, 2012 at 2:21 am #3924

neil
Member

@rsharrad, sorry to hear, we are here trying to help you. Keep in mind, javascript error would likely not cause a blank page, a PHP error would. If you do want to try to fix this, let us know, and we can try to help. First thing we need to confirm is if you are using 0.50.6,

March 5, 2012 at 6:06 am #3925

skilisiamera
Participant

I have install nrelate in my site, status is ready to go, but it is not working. What can i do? http://skilisiamera.com/

Viewing 15 posts - 1 through 15 (of 36 total)

The topic ‘N relate Is not working on my site’ is closed to new replies.