nRelated don´t show in my blog

Forums Forums General WordPress Support nRelated don´t show in my blog

This topic contains 4 replies, has 2 voices, and was last updated by  machbel 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
Author Posts
Author Posts
June 14, 2012 at 1:07 pm #7360

machbel
Participant

Hi,
I installed the plugin 3 hours ago, and don´t show any related content in http://machbel.com.
I set up the theme for show manual nRelated after post, and check all the boxes that say is_single. In a post like http://machbel.com/parque-natural-del-taejo-internacional-en-extremadura/ nRelated should be show after social buttons.

June 14, 2012 at 1:18 pm #7361

neil
Member

@machbel, we are not able to load your site – it is taking really long and timing out. Do you have a caching plugin installed? If not, I would definitely suggest it. Can you check on if your site is loading OK and then we can definitely reset on our end.

June 14, 2012 at 6:14 pm #7367

machbel
Participant

I have W3 total cache installed, and in my country load correctly.

June 15, 2012 at 11:47 am #7411

neil
Member

@machbel, OK, we indexed your site and are ready to go but we see you have turned off automatic placement. Can you confirm if you are using manual placement and the code is applied?

Really nice photos by the way.

June 17, 2012 at 2:52 pm #7441

machbel
Participant

Yes i have manual code, and now work very well.
Thank you very much for help!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘nRelated don´t show in my blog’ is closed to new replies.